Primary Website act.com down.
Incident Report for Act
Resolved
We are very happy to report this incident has been resolved.
We are continuing to closely work with our hosting vendor to monitor the fix that has been deployed.
If adjustments are needed we will make them, but at this time we are considering the incident resolved.
Posted Oct 10, 2023 - 16:08 MST
Monitoring
Our vendor has deployed a fix and it is having a very positive result. We are not fully restored, but we are getting much closer. We will continue to monitor the situation and provide updates as we have meaningful information to share.
Posted Oct 10, 2023 - 14:52 MST
Update
We are continuing to work with our hosting vendor on the act.com site issues.
The site is working intermittently and not 100% reliable at this point.
The vendor is continuing to troubleshoot and will keep us updated on their progress.
We still do not have an ETA for the service to be fully restored.
Posted Oct 10, 2023 - 13:30 MST
Update
We are continuing to work with our hosting vendor on the act.com site outage.
The failed hardware has been replaced, however our server is still having issue working correctly.
The vendor is continuing to troubleshoot and will keep us updated on their progress.
We still do not have an ETA for the service to be restored.
Posted Oct 10, 2023 - 09:35 MST
Identified
Our primary website act.com is down. We are working with our hosting vendor to restore the service. A hardware issue has been identified and the vendor is working to replace the device. No ETA for resolution at this time.
Posted Oct 10, 2023 - 08:36 MST
This incident affected: Primary Website act.com.