Main Act.com Website Down
Incident Report for Act
Resolved
Incident Resolved
Posted Dec 05, 2023 - 18:13 MST
Monitoring
Service has been restored and all functions of our primary website are working again. We will continue to monitor the situation closely for the next 30 minutes before we consider the incident resolved.
Posted Dec 05, 2023 - 17:44 MST
Identified
Our hosting provider is continuing to work the problem in their US Central Data Center. Still no ETA for resolution, but they are working as quickly as possible to restore service.
Posted Dec 05, 2023 - 17:02 MST
Update
We have received an update from our hosting provider that they are experiencing an outage in their US Central Data Center. No ETA has been provided yet, but they are working as quickly as possible to restore service.
Posted Dec 05, 2023 - 16:10 MST
Investigating
Our main act.com website is down. We are currently investigating the issue.
Posted Dec 05, 2023 - 15:35 MST
This incident affected: Primary Website act.com.