Degraded performance
Incident Report for Act
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 04:40 MST
Update
We have resolved the issue and all sites are operating as expected.
Posted Oct 10, 2023 - 04:39 MST
Identified
We are currently experiencing degraded performance with our my.act.com site. This is causing page load issues when trying to sign on. We have identified the source of the problem and are working to resolve it. If you receive a timeout on the page, please refresh the page and it should work normally for you.
Posted Oct 10, 2023 - 02:32 MST
This incident affected: Act! Premium Cloud (Act! Premium Cloud, Act! CRM Classic (MTA) - US Region, Act! Premium Cloud, Act! CRM Classic (MTA) - UK Region, Act! Premium Cloud, Act! CRM Classic (MTA) - AU Region, Act! Premium Cloud, Act! CRM Classic (MTA) - EU Region) and Act! CRM (Act! CRM (Nexus) - US Region).